Задать вопрос
18 сентября, 11:51

Напишите программу. В Паскале!

Дана система:

y={1, если x<0

{x+3, если 0<=x<10

{x/2, если x>=10

+4
Ответы (1)
  1. 18 сентября, 14:37
    0
    Var x, y:real;

    begin

    readln (x) ;

    if x<0 then y:=1

    else if (x>=0) and (x<10) then y:=x+3

    else if x>=10 then y:=x/2;

    writeln (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу. В Паскале! Дана система: y={1, если x ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы