Задать вопрос
19 января, 08:50

Написать программу на паскале:

1) для вычисления среднего арифметической переменных х1 и х2

2) для уменьшения на единицу значения переменной k

+2
Ответы (1)
  1. 19 января, 11:54
    0
    1)

    var x1, x2:integer;

    begin

    read (x1, x2) ;

    writeln ((x1+x2) / 2) ;

    end.

    2)

    var k:integer;

    begin

    read (k) ;

    k:=k-1;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на паскале: 1) для вычисления среднего арифметической переменных х1 и х2 2) для уменьшения на единицу значения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы