Задать вопрос
17 августа, 01:22

Составить программу для перевода сантиметров в миллиметры от 20 до 100 с шагом 5 (паскаль)

+4
Ответы (1)
  1. 17 августа, 03:03
    0
    Var

    i: integer;

    begin

    i : = 20;

    repeat

    writeln (i, 'cm = ', 10 * i, 'mm') ;

    i : = i + 5

    until i > 100;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для перевода сантиметров в миллиметры от 20 до 100 с шагом 5 (паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы