Задать вопрос
7 июня, 16:03

Составить программу в Pascal которая в предложении найдет количество слов начинающиеся на к

+5
Ответы (1)
  1. 7 июня, 18:37
    0
    Var s:string; k, i:integer;

    begin

    write ('Введите слово: ') ; readln (s) ;

    k:=0;

    for i:=1 to length (s) do

    if s[i]='a' then k:=k+1;

    writeln ('В слове ', s,' буква а встречается ', k,' раз') ;

    end. переставь значения и все норм будет
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Pascal которая в предложении найдет количество слов начинающиеся на к ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы