Задать вопрос
22 августа, 00:14

Напишите программу нахождения суммы элементов массива а[1 ... 15], порядковый номер которых является четным числом. массив заполняется произвольными числами в диапазоне да 100

+2
Ответы (1)
  1. 22 августа, 03:42
    0
    Var

    a:array [1 ... 15] of integer;

    i, s:integer;

    begin

    for i: = 1 to 15 do

    a[i]: = Random (0,100) ;

    writeln (a) ;

    for i:=1 to 15 do

    if i mod 2 = 0 then s:=s+a[i];

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу нахождения суммы элементов массива а[1 ... 15], порядковый номер которых является четным числом. массив заполняется ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы