Задать вопрос
12 сентября, 21:55

Составить программу для вычисления значении функции у=2 х ^3+1, х=4

+2
Ответы (1)
  1. 13 сентября, 00:50
    0
    Program z;

    var x, y: integer;

    begin

    readln (x) ; if x < 4 then

    y : = 2 * (x * x * x) + 1

    else y : = 3 * (x * x) - 2;

    writeln (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления значении функции у=2 х ^3+1, х=4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы