Задать вопрос
25 сентября, 13:24

Напишите программу для решений задач. Используйте операции div и mod.

Задано двузначное число. Найдите среднее арифметическое цифр числа

+1
Ответы (1)
  1. 25 сентября, 16:41
    0
    Var

    a:integer;

    begin

    Readln (a) ;

    Writeln ((a div 10 + a mod 10) / 2) ;

    end.

    Пример:

    12

    1.5
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для решений задач. Используйте операции div и mod. Задано двузначное число. Найдите среднее арифметическое цифр числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы