Задать вопрос
2 ноября, 14:25

Даны три числа а, в, с. составить программу, котораЯ вычислит квадратный корень только положительных чисел

+1
Ответы (1)
  1. 2 ноября, 17:33
    0
    Паскаль:

    Program one;

    Var a, b, c:real;

    Uses CRT; / / можно не писать, команда подключает консоль

    begin

    Writeln ('Введите 3 числа') ;

    Readln (a, b, c) ;

    If a>=0 then writeln (sqrt (a)) ;

    If b>=0 then writeln (sqrt (b) ;

    If c>=0 then writeln (sqrt (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны три числа а, в, с. составить программу, котораЯ вычислит квадратный корень только положительных чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы