Задать вопрос
12 сентября, 15:21

Составьте программу запроса с клавиатуры 2-х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа.

+4
Ответы (1)
  1. 12 сентября, 16:26
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    if a > b then writeln (a/b, a)

    else writeln (b/a, b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу запроса с клавиатуры 2-х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке возрастания
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)