Задать вопрос
2 июля, 13:58

Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива.

Входные данные:

в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве. Во второй строке целые числа Х1, Х2, ..., Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:

значение минимального элемента массива

(Написать программу на Паскале)

+3
Ответы (1)
  1. 2 июля, 17:44
    0
    Var

    N, i, min:longint;

    a:array [1 ... 100] of longint;

    begin

    Read (N) ;

    For i:=1 to N do Read (a[i]) ;

    min:=100000;

    For i:=1 to N do

    if a[i]
    Write (min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива. Входные данные: в первой строке целое число ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы