Задать вопрос
9 июля, 16:58

Написать программу в Pascal, которая бы решала задачу: дано целое число A>1. Найдите наименьшое целое неотрицательное q, при котором 5^q>A.

+2
Ответы (1)
  1. 9 июля, 20:12
    0
    Var a, q:integer;

    begin

    readln (a) ;

    for q:=1 to a do

    if power (5, q) >a then

    begin

    write (q) ;

    break;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Pascal, которая бы решала задачу: дано целое число A>1. Найдите наименьшое целое неотрицательное q, при котором 5^q>A. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы