Задать вопрос
7 марта, 19:38

Составить программу подсчета жителей населенного пункта. Исходные данные: количество жильцов дома считать случайным числом от 40 до 70, а количество домов n вводится с клавиатуру.

+2
Ответы (1)
  1. 7 марта, 20:51
    0
    Var a, b, c: integer;

    begin

    randomize;

    writeln ('Введите кол-во домов') ;

    Readln (b) ;

    for a : = 1 to b do begin

    c : = random (30) + 40;

    writeln ('Жителей в доме ', c)

    end;

    writeln ('Кол-во жителей в населённом пункте ', c * b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу подсчета жителей населенного пункта. Исходные данные: количество жильцов дома считать случайным числом от 40 до 70, а ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы