Задать вопрос
5 января, 22:47

Нужно написать программу.

заданы величины x, y действительного типа. написать программу обмена значений величин. использовать вспомогательные величины нельзя.

+1
Ответы (1)
  1. 6 января, 01:58
    0
    Var X, y:real; Begin Readln (x) ; Readln (y) ; X:=x+y; Y:=x-y; X:=x-y; Write ('x=') ; writeln (x) ; Write ('y=') ; writeln (y) ;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно написать программу. заданы величины x, y действительного типа. написать программу обмена значений величин. использовать ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы