Задать вопрос
19 сентября, 16:35

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале

+1
Ответы (1)
  1. 19 сентября, 20:23
    0
    uses crt;

    var

    i, y, x, z:integer;

    n:single;

    begin

    clrscr;

    writeln ('Введите 4 числа') ;

    readln (i, z, x, y) ;

    n: = (x+y+z+i) / 4;

    writeln ('Среднее = ', n:0:3) ;

    readln () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы