Задать вопрос
8 апреля, 14:57

Даны натуральные числа А до В (В<А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.

+3
Ответы (1)
  1. 8 апреля, 17:22
    0
    Program zuevyuliya;

    var a, sum, b:integer;

    begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    for a:=a to b do

    inc (sum, a) ;

    writeln ('sum=', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны натуральные числа А до В (В ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы