Задать вопрос
31 марта, 10:48

Составить программу для паскаль по задаче. Лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала уменьшаться, за каждую секунду на d м/c. Через сколько будет полная остановка лыжника.

+2
Ответы (1)
  1. 31 марта, 11:00
    0
    Uses crt;

    var v, a:real;

    begin

    writeln ('Введите скорость в м/c и ускорение в м/c^2.') ;

    read (v, a) ;

    writeln ('Через ', v/a,' секунд.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для паскаль по задаче. Лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы