Задать вопрос
29 июня, 05:50

Написать программу на языке паскаль.

Задача:

Дано 10 чисел, найти сумму положительных и сумму отрицательных

+4
Ответы (1)
  1. 29 июня, 08:07
    0
    Var

    A, Sp, So:real;

    i:integer;

    Begin

    Sp:=0;

    So:=0;

    For i: = 1 to 10 do

    Begin

    Read (A) ;

    if A<0 then So:=So+A

    else Sp:=Sp+A;

    End;

    WriteLn ('Сумма отрицательных: ', So) ;

    WriteLn ('Сумма положительных: ', Sp) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке паскаль. Задача: Дано 10 чисел, найти сумму положительных и сумму отрицательных ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы