Задать вопрос
13 июня, 13:43

Напишите программу возведения числа в седьмую степень за четыре операции! Pascal

+1
Ответы (1)
  1. 13 июня, 13:55
    0
    Program kek;

    var x:real;

    Begin

    readln (x) ;

    x: = sqr (x) * sqr (x) * sqr (x) * x

    writeln ('x в седьмой степени равно ', x) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу возведения числа в седьмую степень за четыре операции! Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
напишите программу возведения числа в четвертую степень за две операции
Ответы (1)
Напишите программу которая вводит натуральные числа a и n и вычисляет a^n без использования операции возведения в степень.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Написать в паскаль ABC 1) напишите программу, перемножающую целые числа без использования операции . например, при умножении целых чисел n*m число m надо сложить само с собой n раз (m+m + ... + m).
Ответы (2)