Задать вопрос
9 января, 08:00

Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел

+2
Ответы (1)
  1. 9 января, 10:59
    0
    Program asd; const n=5; / / любое число n

    Var k, i:integer; a:array[1 ... n] of integer;

    Begin

    k:=0;

    For i:=1to n do

    read (a[i]) ;

    For i:=1 to n do begin

    If a[i] mod 20 then k:=k+1; end;

    Writeln ('k=', k) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы