Задать вопрос
23 мая, 21:23

Pascal abc

Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран

тот, код которого больше (использовать операцию сравнения символов)

+3
Ответы (1)
  1. 24 мая, 00:11
    0
    Var c1, c2:char;

    begin;

    readln (c1) ;

    readln (c2) ;

    if ord (c1) >ord (c2) then writeln (c1) else writeln (c2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы