Задать вопрос
26 марта, 05:31

ДАны числа а и b. Составить программу для вычесления среднего арифметического значения чисел

+1
Ответы (2)
  1. 26 марта, 06:12
    0
    Пишу Visual Basic

    Dim a, b as integer

    private sub ...

    a=textbox1. text

    b=textbox2. text

    Label1. text = (a+b) / 2

    end sub ...

    На форме

    2 текстбокса, кнопка и 3 label программируем кнопкy

    2 label возле текстбоксов в 1 а = во 2 b =
  2. 26 марта, 08:49
    0
    Не написано на каком языке! Пишу паскаль

    program 1;

    var a, b, c:real;

    begin

    writeln ('a=') ;

    readln (a) ;

    writeln ('b=') ;

    readln (b) ;

    c = (a+b) / 2;

    writeln ('Среднее арифметическое'c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «ДАны числа а и b. Составить программу для вычесления среднего арифметического значения чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы