Задать вопрос
16 февраля, 03:31

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

+2
Ответы (1)
  1. 16 февраля, 05:47
    0
    Program n1;

    var i, S: integer;

    begin

    S:=0;

    for i:=1 to 99 do S:=S+i;

    writeln (S) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы