Задать вопрос
4 февраля, 05:29

Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. Паскаль.

+2
Ответы (1)
  1. 4 февраля, 08:41
    0
    Program Pr1;

    uses crt;

    var stroka:string;

    begin

    stroka:='программирование';

    writeln (stroka) ;

    delete (stroka, 9,4) ;

    delete (stroka, 10, length (stroka) - 9) ;

    writeln (stroka) ;

    stroka:='программирование';

    delete (stroka, 1,7) ;

    delete (stroka, 4, length (stroka) - 3) ;

    writeln (stroka) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы