Задать вопрос
27 августа, 05:43

Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль)

+4
Ответы (1)
  1. 27 августа, 09:38
    0
    Program;

    var a, i, n, p:integer;

    Begin

    p:=1;

    read (n) ;

    for i:=1 to n do

    begin

    read (a) ;

    if a mod 20 then

    p:=p*a;

    end;

    writeln (p) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы