Задать вопрос
2 июля, 02:46

Паскаль:

1. Составить программу вычисляющую площадь кольца, заключенного между радиусами R1 и R2

+2
Ответы (1)
  1. 2 июля, 04:41
    0
    Const Pi=3.14;

    var r1, r2:real;

    begin

    write ('Введите внешний радиус кольца: ') ;

    readln (r1) ;

    write ('Введите внутренний радиус кольца: ') ;

    readln (r2) ;

    writeln ('S=', Pi * (r1*r1-r2*r2) : 6) ;

    end.

    писал по формуле S=пи * (R-r)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль: 1. Составить программу вычисляющую площадь кольца, заключенного между радиусами R1 и R2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы