Задать вопрос
20 декабря, 17:17

Зададено двузначное число. Найдите разность между количеством десятков и одинок. Нужно составить программу в PascalABC.

+3
Ответы (1)
  1. 20 декабря, 20:08
    0
    Var

    n:integer;

    begin

    Read (n) ;

    Writeln (n div 10 - n mod 10)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Зададено двузначное число. Найдите разность между количеством десятков и одинок. Нужно составить программу в PascalABC. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы