Задать вопрос
4 июля, 09:56

Напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-Новыи год 0.80.3 - женскии день

+5
Ответы (1)
  1. 4 июля, 10:05
    0
    На каком именно языке программирования вы не написали!

    Я решил задачу на паскале. Какие условия вы мне дали, с такими я и сделал.

    program easy;

    var

    a, b, i:string;

    begin

    a: = 'Новый год';

    b: = 'Женский день';

    writeln ('Введите дату') ;

    read (i) ;

    if i = '0.10.1' then

    writeln (a) ;

    if i = '0.80.3' then

    writeln (b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-Новыи год 0.80.3 - женскии день ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы