Задать вопрос
27 июля, 00:09

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем (-ещё не учишься?; -учишься где?; уже не учишься?)

+1
Ответы (1)
  1. 27 июля, 00:55
    0
    Var

    a, b, j, v, c:string;

    q: integer;

    begin

    writeln ('Напишите своё имя') ;

    readln (a) ;

    writeln ('Напишите дату рождения, год целиком') ;

    readln (q) ;

    q:=2016-q;

    write (' - Привет,', a,'. ') ;

    if q<7 then begin writeln ('Ты уже пошел в детский сад?') ; readln (' - ', b) ;

    if (b='Да') or (b='да') then writeln ('Удачи!') else writeln (' - Пойди в Детский сад, там тебя обучат азам жизни. Удачи') end; else if (7
    end.

    Так можно продолжать бесконечно
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы