Задать вопрос
10 декабря, 03:32

Напишите программу которая для двух введенных с клавиатуры строк выводит те строки в которых не содержится буква 'а'

+1
Ответы (1)
  1. 10 декабря, 07:12
    0
    Обратите внимание на то, что русская и английская буква 'а' визуально идентична.

    var a, b:String;

    begin

    a: = ReadString () ;

    b: = ReadString () ;

    WriteLn () ;

    if a. Contains ('а') true then

    WriteLn (a) ;

    if b. Contains ('а') true then

    WriteLn (b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая для двух введенных с клавиатуры строк выводит те строки в которых не содержится буква 'а' ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы