Задать вопрос
28 февраля, 09:29

Дана температура в градусах Цельсия. Вычислить соответствующую температуру в градусах Фаренгейта.

Формула перевода - tF = 9/5 * tC + 32

Формат входных данных

Вещественное число tC - температура в градусах Цельсия

Формат выходных данных

Вещественное число tF - температура в градусах Ференгейта Code blocks

+2
Ответы (2)
  1. 28 февраля, 10:55
    +1
    Program conventer;

    var c, f : real;

    begin

    write ('Введите t° в С') ;

    readln (c) ;

    f : = 9/5 * c + 32;

    write ('t°F = ') ;

    write (f) ;

    end.
  2. 28 февраля, 11:22
    +2
    Во вложеном файле приведено решение.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана температура в градусах Цельсия. Вычислить соответствующую температуру в градусах Фаренгейта. Формула перевода - tF = 9/5 * tC + 32 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы