Задать вопрос
1 июля, 11:34

2. Написать программу.

Вводятся две триместровые оценки по математике и русскому языку. Выведите на экран надпись "Молодец!", если их сумма больше или равна 9, иначе надпись "Подтянись!".

+5
Ответы (1)
  1. 1 июля, 12:51
    0
    Var a, b: real;

    begin

    readln (a) ;

    readln (b) ;

    if a + b > = 9 then writeln ('Молодец!')

    else writeln ('Подтянись!') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «2. Написать программу. Вводятся две триместровые оценки по математике и русскому языку. Выведите на экран надпись "Молодец!", если их сумма ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы