Задать вопрос
6 марта, 06:47

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом.

Пример ввода:

1245

Пример вывода:

5 - нечетное число

+5
Ответы (1)
  1. 6 марта, 08:43
    0
    Program pr;

    uses crt;

    Var a, x:integer;

    Begin

    Writeln ('Vvedite chislo') ;

    readln (a) ;

    x:=a mod 10;

    if x mod 2=0

    then Writeln ('Chotnoe')

    else Writeln ('ne chotnoe') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом. Пример ввода: 1245 Пример вывода: 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы