Задать вопрос
25 июля, 14:42

Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли

5 х^2-4 х/х^3, х>0

5 х^2-4 х/х, х=0

5 х^2-4 х, х<0

это система. заранее благодарна тому, кто сможет мне помочь) счастья тебе

+3
Ответы (1)
  1. 25 июля, 17:17
    0
    Var x:integer; y:real;

    begin

    write ('Введите х') ;

    read (x) ;

    if x>0 then y:=5*exp (2*ln (x)) - 4*х / exp (3*ln (x)) ;

    if x=0 then y:=5 * exp (2*ln (x)) - 4;

    if x<0 then y:=5 * exp (2*ln (x)) - 4*x;

    writeln ('f (x) = ', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли 5 х^2-4 х/х^3, х>0 5 х^2-4 х/х, х=0 5 х^2-4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы