Задать вопрос
4 октября, 06:52

Даны 5 чисел (могут быть и отрицательные и положительные), вывести нечетные числа, которые меньше нуля.

Написать программу Pascal ABC

+5
Ответы (1)
  1. 4 октября, 09:49
    0
    Var a, b, c, d, e:integer;

    begin

    readln (a, b, c, d, e) ;

    if (a mod 20) and (a<0) then write (a) ;

    if (b mod 20) and (b<0) then write (' ', b) ;

    if (c mod 20) and (c<0) then write (' ', c) ;

    if (d mod 20) and (d<0) then write (' ', d) ;

    if (e mod 20) and (e<0) then write (' ', e) ;

    end.

    Пример:

    -15 42 - 10 27 - 79

    -15 - 79
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 5 чисел (могут быть и отрицательные и положительные), вывести нечетные числа, которые меньше нуля. Написать программу Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы