Задать вопрос
4 июня, 04:18

Составить программу нахождения суммы, произведения и разности двух целых чисел в Pascal.

Вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.

+5
Ответы (1)
  1. 4 июня, 06:38
    0
    Var

    a, b:integer;

    begin

    Write ('Введите два целых числа через пробел: ') ; Read (a, b) ;

    Writeln (a,' + ', b,' = ', a+b) ;

    Writeln (a,' - ', b,' = ', a-b) ;

    Writeln (a,' x ', b,' = ', a*b)

    end.

    Пример

    Введите два целых числа через пробел: - 17 28

    -17 + 28 = 11

    -17 - 28 = - 45

    -17 x 28 = - 476
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения суммы, произведения и разности двух целых чисел в Pascal. Вообще здесь ничего не пониманию и с удовольствием ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы