Задать вопрос
22 февраля, 00:20

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9

+2
Ответы (1)
  1. 22 февраля, 02:58
    0
    Var

    i, n, sum: integer;

    begin

    sum:=0;

    for i:=10 to 99 do

    if (i mod 7=0) and (i mod 9=0) then

    begin

    sum:=sum+i;

    end;

    writeln ('сумма чисел кратных 7 и 9=', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы