Задать вопрос
4 мая, 04:32

Помогите составить программу. определить является ли введенное вами целое число четным, для четного извлечь квадратный корень, для нечетного возвести в куб.

+2
Ответы (1)
  1. 4 мая, 04:57
    0
    Program z13;

    var a:integer;

    begin

    writeln ('vvedite dannoe cislo=') ;

    readln (a) ;

    if a mod 2=0 then writeln (sqrt (a))

    else writeln (sqr (a) * a) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу. определить является ли введенное вами целое число четным, для четного извлечь квадратный корень, для ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы