Задать вопрос
18 ноября, 18:29

Составить программу которая выводит 10 первых чётных чисел в обратном порядке

+5
Ответы (2)
  1. 18 ноября, 19:06
    0
    2 0 П0 ИП0 С/П КИП0 КИП0 ИП0 x=0 02 С/П
  2. 18 ноября, 19:43
    0
    Var

    begin

    writeln (2,' ',4,' ',6,' ',8,' ',10,' ',12,' ',14,' ',16,' ',18,' ',20) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая выводит 10 первых чётных чисел в обратном порядке ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать: программу на поизвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.
Ответы (1)
Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio)
Ответы (1)