Задать вопрос
12 апреля, 16:19

Дан массив из 10 целых чисел от - 20 до 20. Написать программу, которая определяет количество четных чисел, делящихся на 3

помогите решить, паскаль, 9 класс

+1
Ответы (1)
  1. 12 апреля, 19:13
    0
    Const n=10; minr=-20; maxr=20;

    var a:array[1 ... n] of integer; i, k:integer;

    begin

    for i:=1 to n do begin a[i]:=random (maxr-minr+1) + minr; write (a[i],' ') end;

    writeln;

    k:=0;

    for i:=1 to n do if (a[i]0) and (a[i] mod 6=0) then k:=k+1;

    write (k)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан массив из 10 целых чисел от - 20 до 20. Написать программу, которая определяет количество четных чисел, делящихся на 3 помогите решить, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы