Задать вопрос
21 сентября, 20:48

Напишите программу, которая

позволяет ввести три вещественных числа и выводит на экран:

разность

целых частей первого и второго чисел;

косинус

удвоенного произведения первого на третье;

сумму

квадратов синуса второго числа и косинуса третьего.

Все вещественные числа должны

быть выведены в форме с фиксированной точкой с двумя знаками после запятой;

перед каждым вычисленным значением должны идти пояснительный текст и выражение.

+4
Ответы (1)
  1. 22 сентября, 00:47
    0
    Var a, b, c:real;

    begin

    read (a, b, c) ;

    writeln (int (a) - int (b)) ;

    writeln (cos (2*a*c) : 3:2) ;

    writeln (sqr (sin (b)) + sqr (cos (c)) : 3:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая позволяет ввести три вещественных числа и выводит на экран: разность целых частей первого и второго чисел; ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы