Задать вопрос
16 января, 17:25

Написать программу на языке Turbo Pascal.

Вычисления площади равнобедренной трапеции.

+5
Ответы (1)
  1. 16 января, 19:33
    0
    Program STrapicii;

    var

    a, b, h, S : Integer;

    begin

    writeln ('Type a') ;

    readln (a)

    writeln ('Type b') ;

    readln (b) ;

    writeln ('Type h') ;

    readln (h) ;

    S:=1/2 * (a+b) * h;

    writeln (h) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Turbo Pascal. Вычисления площади равнобедренной трапеции. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы