Задать вопрос
19 января, 00:37

Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.

+5
Ответы (1)
  1. 19 января, 01:53
    0
    Var x, y, a : real;

    begin

    writeln ('введите переменные: x, y и a') ;

    readln (x, y, a) ;

    Y:=38*x+231;

    M=7*x+6*y+276;

    N=sqr (4*a) + 2*x*a+8*y;

    writeln (x, y и a соответственно равны: ' x, y, a') ;

    end.

    упс ... не заметил, что нужно в 3 разные программы ...

    1)

    var x, y : real;

    begin

    writeln ('введите переменную x') ;

    readln (x) ;

    Y:=38*x+231;

    writeln ('y равен: ', y) ;

    end.

    2)

    var x, y, m : real;

    begin

    writeln ('введите переменную x и y') ;

    readln (x, y) ;

    M:=7*x+6*y+276;

    writeln ('m равен: ', m) ;

    end.

    3)

    var x, y, a, n : real;

    begin

    writeln ('введите переменные x, y, a') ;

    readln (x, y, a) ;

    N=sqr (4*a) + 2*x*a+8*y;

    writeln ('N равен: ', n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы