Задать вопрос
15 декабря, 23:15

Помогите написать программу для расчета площади треугольника по заданном основанию А и заданной высоте Н.

+3
Ответы (1)
  1. 16 декабря, 02:28
    0
    Реализация на с++

    #include

    using namespace std;

    int main () {

    int a, h;

    cin >> a >> h;

    double s = (a+h) / 2;

    cout << s << endl;

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу для расчета площади треугольника по заданном основанию А и заданной высоте Н. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы