Задать вопрос
5 января, 01:37

составьте программу, определяющую, является ли данное число кратным 4

+2
Ответы (1)
  1. 5 января, 01:51
    0
    Program main;

    var a: integer;

    begin

    readln (a) ;

    If a mod 4 = 0 then

    write ('число кратно четырем')

    else

    write ('число не кратно четырем') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу, определяющую, является ли данное число кратным 4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы