Задать вопрос
6 февраля, 11:42

Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.

+4
Ответы (1)
  1. 6 февраля, 14:03
    0
    Var m, n:integer;

    begin

    write ('m:=') ;

    readln (m) ;

    write ('n:=') ;

    readln (n) ;

    if m mod n = 0 then

    writeln (m,'/', n,'=', m/n)

    else

    writeln ('Не делится нацело') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы