Задать вопрос
18 октября, 20:56

Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения

+1
Ответы (2)
  1. 18 октября, 22:49
    0
    Var a, b, c: real;

    begin Write ('Введите число №1') ; ReadLn (a) ;

    Write ('Введите число №2') ; ReadLn (b) ; Write ('Введите число №3') ; ReadLn (c) ;

    WriteLn ('Сумма чисел равна ', a+b+c) ; WriteLn ('Среднее арифметическое равно ', (a+b+c) / 3) ; WriteLn ('Произведение чисел равно ', a*b*c) ; end;
  2. 18 октября, 23:33
    0
    Program n1;

    var a, b, c: real;

    sum, p, ps: real;

    begin

    write ('введите 1 число: ') ;

    readln (a) ;

    write ('введите 2 число: ') ;

    readln (b) ;

    write ('введите 3 число: ') ;

    readln (c) ;

    sum:=a+b+c;

    p:=a*b*c;

    ps:=sum/3;

    writeln ('сумма: ', sum) ;

    writeln ('произведение: ', p) ;

    writeln ('ср. арифмитическое: ', ps) ;

    end
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы