Задать вопрос
1 сентября, 12:56

С клавиатуры заданы длины основания трапеции a и высота b, а также стороны прямоугольника c и d. составьте программу которая определяет являются ли данные фигулы равновеликими

+4
Ответы (1)
  1. 1 сентября, 16:29
    0
    Var a, b, c, d:real;

    begin

    writeln ('Введите a, b, c, d') ;

    readln (a, b, c, d) ;

    if (a*b=c*d) then writeln ('равновелики')

    else writeln ('не равновелики') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры заданы длины основания трапеции a и высота b, а также стороны прямоугольника c и d. составьте программу которая определяет ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы