Задать вопрос
23 сентября, 05:56

Составьте программу в паскале со всеми строчками! Хозяин хочет оклеить обоями длинную стену в своем доме. Длина этой стены равна А метров, а высота - В метров. Рулон обоев имеет длину 12 метров и ширину K см. Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона C руб.

+1
Ответы (1)
  1. 23 сентября, 09:29
    0
    Var a, b, k, c: real; n: integer;

    begin

    readln (a, b, k, c) ;

    n:=round ((a*b) / (12*k/100) + 0.5) ;

    writeln (n*c:5:2) ;

    end.

    Пример:

    5 4 80 120

    360.00
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу в паскале со всеми строчками! Хозяин хочет оклеить обоями длинную стену в своем доме. Длина этой стены равна А метров, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы