Задать вопрос
4 ноября, 05:36

Написать программу которая про суммирует все 2 ух значные числа содержащие 1

+3
Ответы (1)
  1. 4 ноября, 07:39
    0
    var a, a1, a2, sum, n, i:integer;

    begin

    readln (n) ;

    for i:=1 to n do

    begin

    readln (a) ;

    a1:=a div 10;

    a2:=a mod 10;

    if (a1=1) or (a2=1) then sum:=sum+a;

    end;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая про суммирует все 2 ух значные числа содержащие 1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы