Задать вопрос
10 октября, 13:56

Напишите программу, которая вводит значения четырех переменных A, B, C, D типа integer и выводит их сумму. (Паскаль)

+1
Ответы (1)
  1. 10 октября, 17:13
    0
    Program suma;

    uses Crt;

    var a, b, c, d, g:integer;

    begin

    writeln (a, b, c, d) ;

    readln (a, b, c, d) ;

    g:=a+b+c+d;

    writeln ('summ=', g) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вводит значения четырех переменных A, B, C, D типа integer и выводит их сумму. (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы